Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to download updates but I get this error message:

Das Herunterladen der Paketdateien ist gescheitert...
Failed to fetch http://de.archive.ubuntu.com/ubuntu/pool/main/g/gnome-control-center/gnome-control-center-data_3.4.2-0ubuntu0.3_all.deb 404  Not Found [IP: 141.30.13.30 80]...

If I enter http://de.archive.ubuntu.com/ubuntu/pool/main/g/gnome-control-center into a browser window, I can see gnome-control-center-data_3.4.2-0ubuntu0.4_all.deb, but not gnome-control-center-data_3.4.2-0ubuntu0.3_all.deb (observe bold 4, 3!).

share|improve this question
    
It's best to try again in a few hours, the servers are probably being updated with new packages –  Cumulus007 Aug 10 '12 at 20:12
3  
The package lists are probably out of date. Run sudo apt-get update and try again. –  Eric Carvalho Aug 10 '12 at 20:55
    
@EricCarvalho I recommend posting this as an answer. (Even if it doesn't work for this OP, it works in most similar situations. And it will almost certainly work here, because the problem is that the server's version is newer than the version known about on the local machine.) –  Eliah Kagan Aug 10 '12 at 21:54
add comment

1 Answer 1

If the above works then ok...
I had the same problem.

Try this:

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

Hope it works for you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.