Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I was having a few memory leaks with Compiz, I decided to put this down to the new NVIDIA drivers that I installed.

I purged everything with NVIDIA from my system and booted into Ubuntu 12.04 with Nouveau. I noticed I couldn't install the drivers via jockey, the options were different.

it now read: Nvidia binary Xorg driver and it would even give me an error message when I did decide to install.

Luckily, I managed to install the NVIDIA drivers via the Xswat PPA and rebooted. Guess? My system booted into Nouveau again and I tried to blacklist via the modprob.d/config file and blacklisted old NVIDIA drivers and nouveau and still my system used the open source noveau drivers.

Does anyone know how to 'activate' the NVIDIA drivers? How can I check that they're even installed? Nvidia settings throws an error message warning me of no Xorg driver.

share|improve this question

closed as off-topic by Braiam, Thomas W., RolandiXor Sep 2 '13 at 17:40

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Braiam, Thomas W., RolandiXor
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Open the Dash and search for "Additional Drivers" . There you have an option to either Enable or Disable Nvidia drivers.

More Information here.

share|improve this answer
1  
There was no option for Nvidia Drivers. I managed to fix the issue by simply re-installing 12.04. –  TheBlueCat Aug 24 '12 at 11:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.