Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 12.04. I have had mic problems since 10.04. At times my mic level is just really low and other times it just doesn't work at all. I am using a Gateway M-Series. How can I get it working all the time and at the right level?

share|improve this question

1 Answer 1

Install gnome-alsamixer Install gnome-alsamixer and select the mic boost option in it.

share|improve this answer
    
thanks for your quick response. I have already tried that method. But in my Gnome Alsa Mixer, there is no option for that. –  user82550 Aug 10 '12 at 13:57
    
I have had really good experience with the gnome-alsamixer. It gives me total control over the mic volume. The mixer seems to automatically mute the volume for rear mic, but I think that is just a convenience feature. But when I need the mic up, it is very reliable. You just have to adjust the volume. –  Paul Jan 25 '13 at 8:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.