Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hi Just about to purchase two IBM servers x3650 and need to run 10.04LTS as it is the only version that will support a particular application. The server has the following Spec:

  • IBM System x3650 M3 - 6Core, 48GB, 2x460W PSU, Multi Burner DVD
  • 7945KNG x3650 M3, Xeon 6C E5645 80W 2.40GHz/1333MHz/12MB,1x4GB, O/Bay HS 2.5in SAS/SATA, SR
  • M5014, Multi-Burner 460W p/s, Rack
  • Intel Xeon 6C Processor Model E5645 80w 2.40GHz/1333MHz/12MB
  • 48GB
  • 5TB hdd in a Raid 5 config
  • ServeRAID M5015 SAS/SATA Controller
  • IBM Virtual Media Key

Does anyone know if this version of Ubuntu will support this as i can't find anything on the web

Thanks in Advance darren

share|improve this question
add comment

1 Answer 1

I have installed Ubuntu 12.04 TLS onto this server without too many hickups, things to watch out for are gfx drivers and of course setting the raid drivers prior to install, If you know what these drivers are it is fairly straight forward.

share|improve this answer
1  
You may want to expand on your answer. things to watch out for are gfx drivers- Like?, and of course setting the raid drivers prior to install- How?. –  Uri Herrera Feb 22 '13 at 2:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.