Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Asus G73-JW Laptop and on official drivers, it will blink every time that the Powermizer will change the speed of the card. The only workaround I have found so far is to set it to maximum performance but, this is not a viable workaround as it is always maxed out so, lots of heat...

Any ideas?

share|improve this question

2 Answers 2

Try playing with the Nvidia setting...

alt text

share|improve this answer
    
Update to the newest drivers, tried different settings but still, when it change speed (powermizer) it will blink and only setting it to maximum performances prevent it :( –  Mobidoy Dec 15 '10 at 1:46

Manually add this line to your xorg.conf file:

Option     "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x3322; PowerMizerDefaultAC=0x1"

EXAMPLE:

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 460M"
    Option     "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x3322; PowerMizerDefaultAC=0x1"
EndSection
share|improve this answer
    
What does it do ? Does it only set the card to Maximum performance or it really fix the blinking when switching gpu frequency ? –  Mobidoy Jan 30 '11 at 4:17
    
Sets it to Max Performance when on AC Power. –  Aang May 10 '11 at 7:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.