Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a bluetooth headset and it used to show up in sound settings before I accidentally clicked "turn off" or something like that. Now it won't show up when paired. No joy after reboot and re-pair.

It pairs fine with my ubuntu as well as with my phone, only one is connected at a time. It seems like the "turn off" filtered this device in some ALSA configs but grep returned nothing under /etc.

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

I had the same problem.

I solved it by removing all the files in ~/.pulse except client.conf.

share|improve this answer
    
that's definitely one way to do it. I installed blueman and it has options to change the audio profile of a bluetooth device. –  kel c. Aug 11 '12 at 0:23
    
I eventually have to this. blue man has its issues. –  kel c. Aug 14 '12 at 0:30
add comment

I figured it out. In "Audio Settings", you can change the audio profile for your BT device. However, once you set it to "Off", which is what I did, BT audio device no longer shows up in "Audio Settings."

The simple solution is rather simple: blueman. Install via PPA and right click on your audio device and change audio profile back to not off.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.