Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been attempting to set up Thunderbird from a default install of Ubuntu 12.04LTS Desktop. Attempting to click on the inbox gives:

The current operation on Inbox did not succeed. The mail server for account blah@gmail.com responded: System error(Failure)

I've also changed the servers to imap.gmail.com from imap.googlemail.com, but to no avail. I see my folders, but I can't see inside them. I've also enabled smtp, pop, and imap from the google account settings side from within the web client.

Any ideas?

share|improve this question
    
UPDATE: Gmail is aware of an issue at the moment it appears. I'm not sure if this is what is causing the problem, but here is the text: "Server error when retrieving mail via IMAP We've aware of an issue where users are receiving a server error when using IMAP. We are currently looking into this issue. In the meantime, you can login to Gmail through your phone or tablet's browser. For iOS users, you can also download the Gmail application as an alternative in the interim." On this page support.google.com/mail/bin/… –  BuckFilledPlatypus Aug 9 '12 at 22:58
    
This is one link tracking this issue on the Google side: productforums.google.com/d/msg/gmail/QqVyRkEcs_I/edU2s-yhjR8J –  BuckFilledPlatypus Aug 10 '12 at 22:02
add comment

3 Answers 3

up vote 2 down vote accepted

Try the following, and report back if that does not meet your requirements:

Configure Google Web Mail (Gmail) in Thunderbird Mail Client on Ubuntu, Fedora Linux

UPDATE

  • Exit from Thunderbird

  • Delete the Inbox.msf file in your profile's Imapmail folder.

  • Re-start Thunderbird.

from: Google Product Forums > Gmail > Thunderbird IMAP error: Some messages could not be FETCHed (failure).

share|improve this answer
    
Ok, I did attempt this. I still get the same error above. –  BuckFilledPlatypus Aug 9 '12 at 5:12
    
I tried your updated solution, but it recreates the .msf files and then gives the same error. –  BuckFilledPlatypus Aug 9 '12 at 13:23
    
My research suggested tow possible causes: (1.) a corrupt Inbox.msf (for IMAP4); and (2.) one or invalid corrupt/invalid messages in your Gmail inbox. The forums suggested a convoluted method to rename the inbox or search for these messages. (Not sure if that helps.) –  david6 Aug 10 '12 at 1:58
    
Ok, you are on the right track. It appears they are looking into this and it is on the Google side rather than an issue with Ubuntu packages. Here's the thread: productforums.google.com/d/msg/gmail/QqVyRkEcs_I/edU2s-yhjR8J –  BuckFilledPlatypus Aug 10 '12 at 22:00
add comment

I don't think my question is the best fit for you but if you wish you can try. I remove it and re-install it from software center. Is easy and effective for beginners like me.

share|improve this answer
    
Yes, I attempted this. The error above still shows up and the inbox is not accessible. –  BuckFilledPlatypus Aug 9 '12 at 5:13
add comment

It has notihing to do with your os as I have 4 gmail acounts set on mozilla thunderbird runing on a windows 7 os and sudently one of the 4 acount gives me the same message you have error system failure and the inbox isn't available any more on the 3 other accounts it works just like a charm I don't know where this comes from !!!

share|improve this answer
    
OK! Now I know it's not just me. –  BuckFilledPlatypus Aug 9 '12 at 5:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.