Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My battery ran completely out yesterday while I was working on my lappy. I plugged it in to a power source but my internet connection will not take hold now. The wireless router is working, and shows up. But I get repeated requests from Ubuntu to enter the key, etc.

The laptop is a dual boot, with the problem being in the Ubuntu partition, which is why I am working at the moment from the Windows side, where I can access that same router, and post this plea for help.

I have rebooted the router and modem. No dice. And, I deleted the connection from the Network Manager, and re-added it. Still no internet in Ubuntu. Someone had posted a note about the DPCH being stuck - to go into the terminal and restart the network services from there. But, they did not provide the correct command sequence. Any help? Please?

share|improve this question
    
What Ubuntu version? I guess you mean DHCP being stick. What brand/model of laptop? What brand.model of WiFi (built-in/dongle)? –  david6 Aug 9 '12 at 4:50
add comment

1 Answer

After resuming from hibernation I could not reconnect to the same SSID however I was able to connect to other SSID in the area. I tried reseting the configs on my PC and changing the the wlan0 up and down. THen I decided to try the router anyways after trial and error I decided to change the broadcast channel from Auto to 3 and then my laptop connected.

i dont know why it worked but try changing the broadcast channel from the router. good luck

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.