Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was able to install but upon booting up after 5-10 sec the system runs extremely slow and locks up to the point where I have to hard reset... not sure what to do...

I tried a different .iso and tried on a disc and I was able to enter safe mod and go to root command line and run fix packages, everything seems to download and install correctly but once I get back to the desktop it freezes and hard lock up occurs again...

disabling my wireless seems to delay this from happening not sure why

Any advice on where to go from here?

Computer: Toshiba s855d-00u

share|improve this question
    
I just wanted to say that Ubuntu is up and running but unfortunately my wireless is causing my hard lock ups. It is a Realtek 802.11 b/g/n Wireless LAN and I am not sure where to get drivers and I don't know how to enable my wired lan, other than that the system runs beautifully with compiz and cube desktop! –  mark Aug 9 '12 at 14:05
    
I have found this zyxware.com/articles/2680/… I have this network card in my laptop will try this fix when I get home and see what happens hopefully this is just a bad conflict with the drivers –  mark Aug 9 '12 at 15:30

1 Answer 1

I just wanted to say that I have figured out the problem and it has been fixed! I have a realtek RTL8188CE 802.11b/g/n WiFi Adapter (rev 01).

I downloaded the Linux driver from their website and extracted the file then ran this commands:

sudo su

I navigate with cd to the uncompressed folder and ran:

sudo apt-get install build-essential
make
make install
reboot

And it worked--there have been no more lockups!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.