Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

Managed to clip a shortkey that enabled some Audio assistance program on my Ubuntu login screen (it reads back to you anything you click or type).

It's really annoying, but I can't seem to find any documentation that will help me disable it

Does anyone know how I might disable this?

share|improve this question

marked as duplicate by karel, Warren Hill, psusi, belacq, guntbert Oct 4 '13 at 19:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

I guess you turned-on the Screen reader . You can disable it in system settings as

enter image description here

share|improve this answer

The key combination you accidentally used was probably Ctrl + S. It is a toggle switch, so if you use it again, Orca will quit and not bother you at next logon.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.