Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I found this steps to install SoapUI:

http://www.upubuntu.com/2012/04/how-...b-service.html

but I cannot connect because a proxy.

Traceback (most recent call last): File "/usr/bin/add-apt-repository", line 125, in ppa_info = get_ppa_info_from_lp(user, ppa_name) File "/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py", line 80, in get_ppa_info_from_lp curl.perform() pycurl.error: (7, "couldn't connect to host")

I dont have problems with apt-get update, so is there any way to install SoapUI modifying sources.list?

Regards

Javi

share|improve this question
    
The link is dead. –  Christoph Grimmer-Dietrich Feb 6 '13 at 8:28

1 Answer 1

Follow the instructions on adding PPAs here: What are PPAs and how do I use them?

(alternatively, use the method below)


Yes, you can add the following two lines to your sources.list file:

deb http://ppa.launchpad.net/upubuntu-com/web/ubuntu precise main 
deb-src http://ppa.launchpad.net/upubuntu-com/web/ubuntu precise main 

You then need to run the following:

gpg --keyserver subkeys.pgp.net --recv E06E6293
gpg --export --armor E06E6293 | sudo apt-key add -
sudo apt-get update 
share|improve this answer
    
thanks, its working but I'm getting this error when i try to update: Reading package lists... Done W: GPG error: ppa.launchpad.net precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY A5D712AEE06E6293 Im not getting this error when i remove those lines. –  tirengarfio Aug 8 '12 at 16:57
    
@tirengarfio I've updated it –  8128 Aug 8 '12 at 17:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.