Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently updated my computer and now it wont' let me go online. It keeps coming up with the error message;

Cannot connect to proxy (slb-webcache.hull.ac.uk).

How do I get rid of it's proxy associations?

share|improve this question

To disable proxy open Preferences in Edit menu, go to Advanced -> Network tab -> Connection settings, then select No proxy.

The screenshots bellow are not in english but can help you figure out what to do:

Preferences / Advanced / Network

Check "No proxy"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.