Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top
Re: /host/ubuntu/disks/root.disk does not exist :(

ALERT! /host/ubuntu/disks/root.siak does not exist. Dropping to a shell!

BusyBox v1.15.3 (Ubuntu 1:1.15.3-1ubuntu5) built-in shell (ash)


alll thought the above problem was solved my issue now is..when i booted my pc again after this solving this

to solve the above problem

i had pressed e in the grub menu then corrected the partition then after starting i did sudo grub-update

then i made some automatic update updates then in next screen had gone blank .... and i am not even able to see bios the start ...the monitior just stays blank..................i have even tried disconnectiong my hard disk but still not able to get the display......solution required ....urgently.....

share|improve this question

closed as off topic by RolandiXor, Marco Ceppi Jan 15 '11 at 14:38

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

this is site is for asking questions related to ubuntu - not for asking about hardware failures that are unrelated. – RolandiXor Jan 15 '11 at 14:36
This does not seem to be related to Ubuntu but rather a hardware issue outside of Ubuntu. While I'm happy to hear you were able to resolve your previous issue you may wish to try a different monitor. – Marco Ceppi Jan 15 '11 at 14:38

If the bios isn't appearing then your computer is suffering from hardware failure and it's probably not something to do with Ubuntu or any other software you may have installed.

The only other thing other than hardware failure that can cause what you can see is a failed bios upgrade. But it didn't sound like that's what you did as bios upgrades are hard to perform and aren't done automatically.

share|improve this answer

If it is not showing at the Bios level this does NOT have anything to do with Ubuntu and for that matter any other commercial operating system. It has more to d with hardware failure or Layer 8 problems. Reasons might be:

  1. You turn the monitor off
  2. You unplugged the monitor
  3. The monitor is so old it died
share|improve this answer