Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I open a new tab in Chrome, or pretty much interact with the UI in any way, Fluxbox makes some very annoying sound effects. Where can I disable that?

share|improve this question
up vote 2 down vote accepted

This was annoying me also! I solved it by doing the following on my system:

  1. Opened 'gnome-control-center' via the terminal.
  2. Selected the 'Sound Effects' tab.
  3. Clicked the slider to 'Off' to the right of the 'Alert volume' slider.
share|improve this answer
Awesome, thanks! – jcora Aug 15 '12 at 9:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.