Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu server 12.04 on my HP Proliant microserver.

I am using webmin/vnc/ssh to administer it.

I'm trying to mount a drive which I had previously used on the same kit but with OpenMediaVault. In OMV I had formatted the disk as xfs.

When I try to access the disk in Ubuntu I get:

Unable to mount Drive1 - Not Authorized

I've tried mounting the disk in Webmin but it has no option for xfs.

I'm quite new to Linux so can anyone assist me?

share|improve this question
    
sudo mount -t xfs /dev/sdb /mnt/Main results in error: mount: wrong fs type, bad option, bad superblock on /dev/sdb, missing codepage or helper program, or other error In some cases useful info is found in syslog - try dmesg | tail or so –  user81961 Aug 7 '12 at 21:10
add comment

1 Answer 1

It looks like you are trying to mount the entire disk (/dev/sdb) rather than a partition on the disk (such as /dev/sdb1). Do you know which partition on the disk you need to mount? It's probably sdb1, but not necessarily.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.