Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I found in another question on AskUbuntu someone had demonstrated on how to enable/disable sites that would integrate with Unity, in the webapps preview. There was a screenshot showing a "Unity" section in the Firefox preferences. I don't have that option. This is the screenshot:

enter image description here

How can I get this option? Is there any package I need?

This is the original question containing the screenshot: How to manage "Unity WebApps Chromium extension" different options?

share|improve this question
    
It isn't available now.. Looking around –  Web-E Aug 7 '12 at 12:26

2 Answers 2

The desktop integration options are now located in the "General" section of the preference pane in Firefox, at the bottom "Desktop Integration".

Desktop integration settings in Firefox

share|improve this answer
    
+1.. Add a screenshot just to be sure. :-) –  jokerdino Aug 7 '12 at 15:24
    
Desktop integration settings image added –  Alex Abreu Aug 7 '12 at 19:30
    
In the latest version of the extension, the Desktop Integration section is at the top. However, it still does not offer an option for disabling a particular site. –  David Planella Aug 12 '12 at 13:50
    
The window will only list websites you do not want to be asked to integrate into webapps. It's useless for webapps management/removing. You can hardly even call it 'options'. It's nothing but 'exceptions'. To remove specific webapps integration see askubuntu.com/questions/216725/… –  Bucic Nov 23 '12 at 21:01

I had a similar question. I installed xul-ext-unity Install xul-ext-unity. That fixed my problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.