Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just tried installing my nVidia graphics card, and when I try to start lightdm it just sits there at:

saned disabled; edit /ect/default/saned

So, I tried to reboot but it keeps going into tty1 instead of regular login.

share|improve this question
How did you try to install your nvidia graphics driver? – Chan-Ho Suh Aug 7 '12 at 5:33
I just did everything this video said: [link] ( – KalebNoobMaster Aug 7 '12 at 5:35
I don't want to rush, but I really, really need help!!! – KalebNoobMaster Aug 7 '12 at 5:57


sudo apt-get remove lightdm

sudo apt-get install lightdm.

If that doesn't work try sudo start lightdm.

If that doesn't work than I don't know.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.