Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having a very minor problem.

When I press ' (single quote) twice, it turns into a ´ (like that thing under ~ but reversed; I don even know the name which is probably why I haven't found a solution).

Is there a way to get simply '' when pressing ' twice?

Thanks in advance!

  • I tried keyboard set to English (US International) and English (UK)
share|improve this question
    
Can you provide in what language you have your keyboard layout? –  Luis Alvarado Aug 7 '12 at 2:36
    
Thanks for the comment I updated the question –  Mark Aug 7 '12 at 2:42
1  
Ah sorry for the trouble but I just found that the problem was actually gone with English (UK) setting! My bad, I probably needed to confirm or close or something, or just plain tested it wrongly. –  Mark Aug 7 '12 at 2:50
    
That character is 0xB4, ACUTE ACCENT. –  Keith Thompson Aug 7 '12 at 2:55
add comment

1 Answer 1

up vote 3 down vote accepted

On US-International keyboard, pressing ' (single quote) makes an accent when you press a or e or a few other keys after it. To make a single quote you need to press ' followed by space. For double quote, it's the same thing, you press " followed by a space. To have 2 single quotes, you need to press ', space, ', space. This is useful only if you use accentued languages (like French or Portuguese). If not, I think US Keyboard (and probably UK keyboard) is better.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.