Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I access Hulu from the dash using web-apps it takes me to the same (previously viewed) video instead of the main sign-on screen for Hulu. I just tried it with YouTube and it does the same thing. And with launchpad it takes me here https://login.launchpad.net/9TwfJ6f1tTzsjwLb/+decide - where it says "Invalid OpenID transaction". How do I correct this?

share|improve this question

closed as off topic by Jorge Castro, RolandiXor, izx, John S Gruber, jokerdino Aug 21 '12 at 7:39

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Aug 6 '12 at 22:58
    
Thanks, I will file a report as instructed. –  jwdinkc Aug 7 '12 at 15:18

1 Answer 1

up vote 3 down vote accepted

As of now, the "homepage" for a given integration is set as the url at the moment of integration and can be any page that is a child (in the TLD sense) of the point of integration (unless specified otherwise by the integration script).

There is no convenient way to change that for now (unless you mess up a bit w/ the internals), but we are working on a mechanism for that.

In the meantime, you can force the integration to happen again (navigating to the proper URL) by either:

  • (provided that you use the latest chromium): go to "chrome://settings", then go to the "Desktop Integration" section, then make sure the "Allow integration" checkbox is checked and remove the websites you want after clicking "Exceptions...",

  • Same thing as above, in Firefox, in the General section,

  • the last option would be to used dconf-editor under "com>canonical>unity>webapps" and remove the websites you want,

share|improve this answer
    
Using Firefox, Integration Allowed. No websites I want to add as an exception yet. And dconf-editor sort of worked. I got re-asked to integrate on each page but for some reason Hulu through dash is still taking me back to the same old video page. Launchpad through dash is at least taking me to a log on page now. YouTube now takes me to an expectable home page as well. I'm filing a bug report. Thanks! –  jwdinkc Aug 7 '12 at 15:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.