Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I am running pcsx on Ubuntu 12.04 64-bit, and I tried running Chrono Cross as an .iso file. As soon as I start the new game, the screen goes black and it does not load. Any advice?

I installed pcsx from the software center.

It freezes with all games.

I will try the info from this and see what happens.

It looks really helpful...updates to follow.

share|improve this question
4  
What have you tried so far? Did you follow along with this thread? ubuntuforums.org/showthread.php?t=159987 did you install from package or source? We need details... Is it only the one game or all games? –  hbdgaf Aug 6 '12 at 15:03
    
I installed it from the software center. It freezes with all games. I will try the info in that thread and see what happens. Thanks though, looks really helpful....i will let you know what happens –  Lumbeast Aug 6 '12 at 16:31
1  
good deal. if you would, update it in the question as an edit in the future... –  hbdgaf Aug 6 '12 at 16:51
    
Yess, PCSX with libstdc++5 works fine, i'm happy :) Tnx –  user298941 Jun 29 '14 at 16:56

2 Answers 2

I had this problem and fixed it by installing libstdc++5. After that it worked fine.

share|improve this answer

I've had more luck using RetroArch than PCSX to emulate playstation games on Ubuntu. You need to convert the ISO files to CUE files though, which is not too hard.

See my full guide here:
http://butlerpc.net/blog/2015/07/guide-to-running-retroarch-playstation-emulator-on-ubuntu-14-04/

or this linked SO question:
I am having UNGODLY trouble installing PCSX can anyone keep me from popping out my eyes?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.