Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using a Live CD the Boot locks up on load screen, no matter if trying out or installing. Trying to use a USB the booter does not even get read. On the live disk it just stops reading the disk after a minute. Any help would be appreciated. I can install Ubuntu on the machine fine but it runs to heavy for the machine.

share|improve this question

2 Answers 2

The most obvious difference between Lubuntu and Ubuntu that could make them behave differently so early in the boot process when booting from external media is that they have separate .iso images. Maybe your Lubuntu .iso image is corrupted.

You should MD5 test it to see. If that shows an error, download it again, MD5 test the new one, and assuming it passes, re-write it to the USB flash drive or burn it to a new CD/DVD.

If you can get to the point where you select between options like "Install Ubuntu" and "Try Ubuntu without installing" using the arrow keys on the keyboard, then select "Check disc for defects."

  • Note that if you were checking a regular Ubuntu CD/DVD/USB, you'd have to press a key when the keyboard and person icons appear at the bottom of the screen, to see this menu. But with a Lubuntu CD/DVD/USB, the menu always appears...unless the installation media fail to work properly somewhere before that point.

While this is not precisely the problem you're describing, this may be useful as well:

If none of this helps, pleased update your question (by editing it) with detailed information about what you tried and what happened. Please also specify exactly what you're referring to as the "load screen." If this says Ubuntu or Lubuntu and with dots under it, that's the splash screen--press Esc or F2 to see the messages behind it (and you can include information about what they say in your question).

share|improve this answer

Perhaps try the alternate install iso. I tried to search specs for your computer and I got about 1.5 ghz processor and 256-512 mb ram. If so then the graphical installer is likely the problem. The alternate installer is text based and much lighter for lower spec systems.

share|improve this answer
    
It seems unlikely that this could be the only problem, especially considering how early in the boot process this is occurring, and that the graphical installer runs on top of the especially lightweight LXDE desktop (rather than the GNOME/Unity desktop for installing regular Ubuntu). –  Eliah Kagan Aug 6 '12 at 3:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.