Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an EeePC netbook running Windows XP and Ubuntu 12.04 where I connect a 19" monitor. I want to set 1440x900 resolution for the monitor but when I press Apply the [Rotation] options are only [Clockwise] and [Counterclockwise], meaning no [Normal] option like when it's set to 1024x768.

I tried ARandR but when I set 1440x900 the computer stops responding. I also tried a lower resolution and it did the same.

I know it is possible, because Windows does it, not to mention Intel Graphics utility, which allows me to set the monitor as primary screen and actually do it.

Am I doing something wrong? Please consider I haven't used Linux for too long, so I would appreciate it if any command line instructions were "for dummies".

Thanks in advance.

share|improve this question

1 Answer 1

Corrected: I remembered a previous installation with the same issue complaining about not being able to enable the 3d desktop effects for such large one: 1024+1440=2464x2464. It also mentioned that the largest was 2048x... Anyway, the solution is to log in using the 2d desktop. You can do this from the login screen clicking on the ubuntu logo next to the username.

Cheers!

Pedro.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.