Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just built a brand new computer, got Ubuntu running once before after install. /, /boot, and /usr on SSD, everything else on HDD. Booting from live USB in order to install.

Like I said it was running once before but I didn't allocate enough space to /tmp and it kept giving me a warning. I attempted a fresh install and now after installation it will not boot.

share|improve this question

1 Answer 1

This also happen to me with my first SSD. In my case the problem appeard whenever I removed another hard drive that did not have ANYTHING to do to where I had installed the system. My only solution after a very weird problem (I even checked to see if grub was installed in the right place and even ran the grub installed again just to make sure.) was to do a fresh install. Just backup whatever needed backup and format that SSD. But this time, I did not connect any other hard drives, just the SSD all alone. At least that way I knew it would work.

This only happen to me with the SSD, with the rest of the Sata HDD it worked perfectly anytime I installed. Maybe, this can help you in some way. At least reinstalling grub or updating grub with the SDD alone (No other disks connected).

share|improve this answer
    
I've reinstalled probably two dozen times times now to no avail. I partition it, installed grub to the root partition. Other than my first go around which removed windows nothing has worked. I dont want the whole system on my ssd, just a fast boot and for programs/applications. I want to store all my pictures and such on the hard disk. I dont know what else to do. –  Matt Aug 6 '12 at 21:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.