Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I use banshee I usually shuffle my library of music ~3000 songs mostly in flac. Sometimes it reaches a song and stops playing, it has the song lined up but never plays. I have to manually double click on the song to make it play and everything continues. It won't work if I use the play/pause keyboard shortcut either so it's a bit annoying.

I've run it in debug mode and there are not warnings and errors. Can anyone point me in the right direction.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Do you have gapless playback enabled? Try disabling it, that worked for me.

See https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/917035

paul

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.