Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

At the moment it uses just a few seconds of inactivity after that ubuntu reduces the brightness of my screen. Where do i find the option to increase this value?

share|improve this question

3 Answers 3

up vote 5 down vote accepted

This is the "Regard computer as idle after" slider on System → Preferences → Screensaver:

alt text

Or the gconf key /apps/gnome-power-manager/backlight/idle_dim_time, which you can set thusly:

gconftool --type int --set /apps/gnome-power-manager/backlight/idle_dim_time 120

which will set the timeout to 120 seconds.

share|improve this answer
    
thanks, it's the gconf key. It was default set to 10 seconds. For others who are interested in this issue. You can easily check what's the value of the key via gconf-editor. press Alt + F2 and then type in gconf-editor and search for the key as Iain posted. –  NES Dec 13 '10 at 16:38
    
the gconf key does not work anymore. how can this be done in ubuntu 11.10/gnome3 ?? –  Christoph Nov 18 '11 at 20:28

You can change this setting in the menu "System / Settings / Power management". This setting can be changed if you're running on battery.

(I have the Swedish GUI so I hope I remembered the English menu names correctly! ;)

share|improve this answer

It looks like you must change the value of this key (which I made it a mandatory key, because I didnt want the users to change it.)

here's the key in gnome2 when your run the gonf-editor : /desktop/gnome/session/idle_delay

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.