Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an old Dell d610. I have upped the RAM and HDD with the intent of installing Ubuntu.

However as Ubuntu loads and gets to the first screen with the four small dots changing colour, it freezes and will go no further.

I have tried a download from different sites with the same problem. I have also tried Mint with the same problem.

But when I run the old Windows HDD and load any of those ISO's in VirtualBox (a virtual machine) they work fine.

Even if I try to load any of the ISO's on the Widows HDD installing these in the free space of this HDD, the same happen as with the new HDD, appears the same error.

Any ideas?

share|improve this question
add comment

1 Answer

I am running Ubuntu on a D610 (1024 MB RAM, 8 GB original HD) which would no longer boot Windows XP, only go to BIOS setup. With Ubuntu it boots perfectly from the USB drive, and I followed the instructions here.

If that doesn't work your problem is beyond my experience.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.