Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have recorded what exactly happens with me

http://www.youtube.com/watch?v=-fA-pjFx-UU

P.S, everything worked fine with ATI Radeon 4670 HD, this issue happened when i changed my VGA to 6670, and i got this issue with any version of ubuntu

Thanks in advance :)

share|improve this question
    
What is your Graphics card ? –  Uri Herrera Aug 4 '12 at 17:28
    
ATI Radeon 6670 HD –  Muhammad Mohsen Aug 4 '12 at 17:33
    
Have you Installed the proprietary drivers? if so, which ones? , which Ubuntu version? What have you tried? don't let information out of your question. –  Uri Herrera Aug 4 '12 at 17:34
    
no i haven't installed any proprietary driver (how to do?) and i tried 11.10 and 12.4 versions –  Muhammad Mohsen Aug 4 '12 at 17:38
add comment

1 Answer

up vote 1 down vote accepted

Welcome Muhammad

You could try editing the install options and change "quiet splash" with nomodeset, this should inhibit the installer loading a graphics driver which causes your problem. I'm not sure the details but I had to use this once when I installed ubuntu and you can find details in forums. It appears to be a bit of a dark art!

There is an alternative installer which I read is text base, Ive never used it perhaps someone can confirm this?

I found a similar problem here for boot but I assume it's driver problem and it should work too.

Ubuntu 11.10 and 12.04 Blackscreen on Boot

share|improve this answer
    
nomodeset worked for me and i installed 12.4 but i have same issue when i try to open my ubuntu, what should i do after i the installation? –  Muhammad Mohsen Aug 4 '12 at 23:24
1  
i installed ATI driver and everything worked fine :) –  Muhammad Mohsen Aug 4 '12 at 23:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.