Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 11.10 with Unity and want to use KeepassX but the keyboard layout seems to be wrong in this application only. The layout works fine for all other applications. I am using a German keyboard layout. Any ideas?

share|improve this question
add comment

1 Answer 1

up vote 5 down vote accepted

Put this command to the startup applications:

setxkbmap de

Another option to add the command to the .profile script, as described here

share|improve this answer
    
Weeeeeh! This bug has been driving me mad for so long. Auto-type was broken and useless. But this fixed it for me. –  king_julien Sep 17 '13 at 18:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.