Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu on my laptop which is a "Dell Inspiron N4010" model. I already have Windows 7 Ultimate and Fedora 17. Now i need to install the Ubuntu over Fedora. So i create ubuntu USB and tried to install. But whenever i'm selecting "Boot from USB" option, it enters the command prompt where it shows "boot:" and a cursor blinking after that. And i don't know how to proceed further.

Since i don't have any experience on linux, could anybody me help on this?

share|improve this question
    
Would you please add some information about how you created the USB stick? Some computers' BIOS can be picky about how the ISO is formatted onto the USB stick. –  John S Gruber Aug 4 '12 at 16:00
    
@JohnSGruber: Thanks for your answer. I created the USB by using the software from this link pendrivelinux.com/… –  Udhay Aug 4 '12 at 16:04
    
@TrailRider, I think that last comment from Udhay was for you. –  John S Gruber Aug 4 '12 at 16:18
    
Sorry but that's my mistake only :) –  Udhay Aug 4 '12 at 16:21
    
@TrailRider: I tried already a couple of times, but found no luck :( –  Udhay Aug 4 '12 at 16:21
show 3 more comments

1 Answer 1

Since the boot: prompt comes from syslinux, and syslinux is set up by the penndrive software, I don't think the procedure and software you used worked properly.

I'd suggest that you recreate the thumb drive using this answer. See also this procedure from pendrivelinux.com which seems to match.

What is supposed to happen:

  1. BIOS is supposed to find the first sector on the pen drive, written by the procedure, and transfer control to it. This is working.

  2. The chain of events started with that action should load the syslinux program from the DOS partition on the pen drive. This seems to be working, too.

  3. The syslinux software is supposed to find its configuration file in the same place and it should direct it to the Ubuntu linux kernel on the pen drive, perhaps putting up a menu first. I think this is where the failure is occurring.

  4. With the loading of the Ubuntu kernel the Ubuntu linux/gnu/debian operating system should start.

Another reference that may be helpful is here.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.