Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a LG Electronics 32LG3000 TV. I can't select the right resolution for my TV connected via HDMI. I can select 1360x768 but not 1366x768. The quality on my TV is very bad.

HDMI1 connected 1360x768+1280+0 (normal left inverted right x axis y axis) 700mm x 390mm
   1360x768       59.8*+
   1920x1080      60.0  
   1280x1024      60.0  
   1280x720       59.7  
   1024x768       75.1     70.1     60.0  
   832x624        74.6  
   800x600        75.0     60.3  
   640x480        75.0     60.0     59.9  
   720x400        70.1  

I have a Intel 3000 graphic card and no settings menu like this

there are no restricted drivers for my mac.

share|improve this question
    
Are you using multiple displays and cloning that of a pc monitor? –  Rob Aug 4 '12 at 13:35

4 Answers 4

As your TV accepts a (much higher quality) 1920 by 1080 input, I would suggest selecting this and allowing your television to downscale it to fit.

share|improve this answer

There are only a limited number of resolutions for TVs and 1366x768 or 1360x768 isn't one I know of, but LG somehow managed to put something non-standard together and sell it as 32LG3000 and probably even more models. However common resolutions for TVs are 480p (640x480), 720p (1280x720) and 1080p (1920x1080).

There is the possibility to generate a custom modeline and feeding it to RandR, the application responsible for handling screen resolution and a lot more, to get the right resolution, but there is also a high possibility to destroy the TV with a bad modeline.

I'd like to say buy a TV with a standard display resolution, but I may be wrong on that too and shelves are full with TVs like these. :(

As you seem to be a german speaking user here you go: http://wiki.ubuntuusers.de/RandR

share|improve this answer

Unfortunately, Televisions are awful, so the only thing to do is to not use them as a computer display.

share|improve this answer

First make sure you have any restricted drivers (look in system settings) and add your gfx card model to your post this will help people know what the problem is. If you have the drivers make sure you set the resolution in the proper config settings

For example if your card is nvidia open a terminal and type

sudo nvidia-settings

If you have done this please generate an post an xorg.conf this can be found /etc/x11/xorg.conf

Also adding 6 lines to the display will make very little difference.

share|improve this answer
1  
Intel 3000 is actually a graphics card and does not require proprietary drivers. –  LiveWireBT Aug 10 '12 at 18:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.