Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am on a Mac Pro version 10.6.8, and I believe the environment is Ubuntu. I am trying to use the apt-get command but keep getting this E: Couldn't find package error. I tried downloading fink to solve the issue, but haven't had any luck. I also checked the $PATH and it seemed to be correct. Not too familiar with Linux/Unix so any help would be much appreciated.

share|improve this question
add comment

1 Answer

Try this

sudo apt-get update && sudo apt-get upgrade

Finally, you can run

 sudo apt-get install *packagename*

Make sure you are connected to the Internet first.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.