Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am really new to Ubuntu, I tried starting with backtrack, but I knew that I should really crawl before I start walking.

I installed Ubuntu today (over BaackTrack 5), the install seemed normal, but the start screen is still that of BackTrack... But I don't seem to have any sound from either input/output. My microphone doesn't work, not does my speakers. They work absolutely fine on Windows (The Native install), but now not on this. Before, on BackTrack, they worked also.

Does anyone have any idea what this could be? From looking in the sound settings it also appears that the output is from 'dummy output', and there is no selected device for the input.

All help will be greatly appreciated. :D

share|improve this question
Try booting an Ubuntu 12.04 live cd/usb and check for the same problem. – Cumulus007 Aug 3 '12 at 21:36

I had the same problem on my PC. Go to System Settings > Audio. Here you can test and set your sound card and microphone. I had to set my audio card to analog mode, after this all works fine. Maybe that will solve your problem as well.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.