Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm on 12.04 and up to date. I installed a cheap no name (says EDUP, on the Antenna is the the D-Link logo) WI-FI card. It says it's got a Realtek chipset.

I'm connected via cable right now. The proprietary drivers detection didn't find anything. I tried with this Ubuntu guide.

lspci | grep Network doesn't come up with anything. Then took a look at this other guide. The output of the command sudo lshw -C network is the following:

   Description: Ethernet interface
   Product: 82540EM Gigabit Ethernet Controller
   Manufacturer: Intel Corporation
   Physical ID: c
   Bus-Information: pci@0000:01:0c.0
   Logical Name: eth0
   Version: 02
   Serial Number: 00:0b:db:44:22:e9
   Size: 100Mbit/s
   Capacity: 1Gbit/s
   Width: 32 bits
   Clock: 66MHz
   Capabilities: pm pcix msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
   Configuration: autonegotiation=on broadcast=yes driver=e1000 driverversion=7.3.21-k8-NAPI duplex=full firmware=N/A ip=192.168.0.100 latency=64 link=yes mingnt=255 multicast=yes port=twisted pair speed=100Mbit/s
   Resources: irq:18 memory:ff8e0000-ff8fffff ioport:ecc0(Size=64)

Don't know how to go on from here.

edit: Found this thread Mine is a different card though IEEE802.11b/g is the model.

EDIT: I installed XP and it actually recognized a Broadcom chip. I then installed Lubuntu and this is the output of lspci | grep Network: 01:08.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02) I ran sudo apt-get install firmware-b43-installer as sugested here: http://linuxwireless.org/en/users/Drivers/b43/#Ubuntu.2FDebian And it worked. I could connect to my network after a reboot. I then detached the ethernet cable. After a reboot it said "waiting to configure network manager", then "waiting another 60 seconds to configure network manager". Nothing happened. After logging in and clicking on the network manager icon it says: "network manager doesn't run at this time".

EDIT: sudo NetworkManager start did it. Working now. Upon rebooting it says the same thing again.

EDIT: Managed to solve the probleme with the info provided here (see Unmanaged Wired Network)

share|improve this question
    
$ rfkill list //show me the result –  Smile.Hunter Aug 3 '12 at 17:50
    
arno@ubuntu:~$ rfkill list 0: phy0: Wireless LAN Soft blocked: no Hard blocked: no –  arno Aug 4 '12 at 7:45
    
This question can be removed. –  arno Apr 23 '13 at 7:51
    
You can delete your own question by clicking the delete link (next to share and edit). –  Eric Carvalho Aug 12 '13 at 12:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.