Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Ubuntu 12.04 and using KDE for primary my DE alongside Unity. my problem is audio always detect HDMI for default. so when I'd turned down the volume on my laptop, it did not happen. while the standard setting for sound on my laptop is a Built-in Stereo Analogan not Audio Digital Audio Stereo (HDMI). how to change the order Built-in Analog Audio Stereo became standard on KDE.

enter image description here

share|improve this question

2 Answers 2

Yes,I may help to solve this.

  1. Right click the Kmix icon, click Select Master Channel.
  2. In the current mixer,choose your Built-in Stereo Analogan.
share|improve this answer

yes but then on next startup it's HDMI again ! KDE seems to have a lot of problems remembering settings. (panel width changes alot)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.