Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04 LTS and Thunderbird 14 I have configured correctly all accounts using common Local folders I send and receive correctly emails. Suddenly, usually 4-5 hours after I switch the pc on, I can not send email but receive only. Other information is that it is a dual boot pc with Vista and both OS are using same profile folder.

share|improve this question
    
Do you get any sort of error popup when a mail fails to send? –  Caesium Aug 3 '12 at 11:30
    
yes, standard email smtp server failure dialog box. some times sending stops at 88%, other times in less –  bob Aug 3 '12 at 14:08
    
one day before the first day I noticed it, I have installed only cifs-utils. And also I remember I had at the same time problems in Firefox (saving web forms). I do not know if they are related however. strange? –  bob Aug 3 '12 at 14:25
    
it happened again, after 4-5h since last power on (it is reproducible). –  bob Aug 3 '12 at 14:55
    
Sending of message failed. The message could not be sent because the connection to SMTP server mail.xx.yy timed out. Try again or contact your network administrator. –  bob Aug 3 '12 at 14:55
add comment

1 Answer

up vote 1 down vote accepted

The problem I found out is generated every time dmesg.log is updated. Solution is to reset wireless connection. It is generally not only Thunderbird but sending out network connection problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.