Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have created a USB live disk and am trying to boot from it. The computer Im using to learn Linux on is a Dell Optiplex 755 4gb ram C2D 3.0ghz and Im running windows 7 ultimate without any problems.

However, when I boot from the USB in BIOS I get as far as the screen that has the Ubuntu logo and some dots underneath which change from white to red and back etc....when I press the 'esc' key I get a wall of error text to which I have no idea what it is indicating, all I know is Ubuntu won't load at all via the USB and therefore can't install Ubuntu on my HDD (same issue occurs)

Any idea what I should do?

P.S This site is fantastic for a average windows user wanting to know more about Linux....

share|improve this question
    
@ObsessiveFOSS The dots may continue to "change" even after it has crashed. They don't mean it's loading--only that it has started to load and might still be loading. Furthermore, there is no harm in pressing Escape. Pressing Escape just makes you see the messages behind the splash screen. It doesn't interfere in any way with the boot process, and it's a good way to troubleshoot what's going wrong. –  Eliah Kagan Aug 4 '12 at 1:26

1 Answer 1

Your Dell Optiplex 755 should be fine (I'm using one right now).

This is correct, what you are seeing is the plymouth screen. Plymouth is the gui over the boot commands similar to the 'starting windows' screen when Windows 7 starts up.

When you hit 'esc' you are seeing the commands that are being run to boot. This will show you any errors that are happening.

It would appear the the live disk you are using is corrupt and this is causing the issue. I would recommend formatting the USB drive and then flashing the live disk software onto it again or perhaps try a different USB drive.

share|improve this answer
    
That makes perfect sense. However, I waited for about an hour before I thought there may have been something wrong lol...There are numerous "Failed to read from file..." and "Input/output error"....the last thing on the page is "*checking battery state... [OK]" and thats it... would you like me to post all of these errors? (Im very knew to this so forgive me for my ignorance) –  Rodger Aug 3 '12 at 11:01
    
Don't worry about ignorance, we all start somewhere. It sounds like there could be a corruption on the live disk itself. I've had this happen to me before. You may want to format the USB and create the live disk again or perhaps try a different USB or even a retro CD :). –  Jacob Tomlinson Aug 3 '12 at 11:08
    
I have retried and the errors are as follows: * Starting CUPS printing/spooler server * Starting CPU interrupts balancing daemon [Fail] * Starting LightDM Display Manager [Fail] * Starting Recovery options if display manager fails to start [Fail] –  Rodger Aug 3 '12 at 11:15
    
Ok LightDM failing is the issue. LightDM is your desktop environment service. It is very possible that the files for LightDM are corrupt on your USB. Have you tried formatting and creating the disk again? Or trying a different USB stick? –  Jacob Tomlinson Aug 3 '12 at 11:23
1  
@Rodger - Dell computers, particularly their business line (which is what your Optiplex is) are certified to work with Linux (particularly Ubuntu, and I think Red Hat), which makes things nice. :) Since Jacob's answer solved your problem, don't forget to click the check mark by his answer to mark it as "correct", so that your question is marked as answered. –  Shauna Aug 3 '12 at 13:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.