Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm very new to Ubuntu. I'm using Nagios Graph plugin. That plugin needs perl RRD module to be installed on my system.

How I can install that?

Thanks in advance.

share|improve this question
    
Have you tried RRDtool? –  Mitch Aug 3 '12 at 8:31
    
@Mitch: Ya i have tried that one. But still that plugin say's the package RRD is missing under perl module. –  batman Aug 3 '12 at 8:46

2 Answers 2

up vote 2 down vote accepted

Try installing RRDtool.

sudo apt-get install rrdtool

There are lot of RRD perl modules available at cpan. You can install the modules which ever is needed for you using command

perl -MCPAN -e 'install RRD::Simple'

share|improve this answer

I just ran into the same thing. When installing rrdtool, you'll see a suggestion to install librrds-perl. Doing that solved my particular need of perl and "use RRDs".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.