Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, I'm running Ubuntu 12.04 on my Gateway nv78 laptop. The native screen resolution is 1600x900, but that's not an option in the settings menu. The two choices I have are 800x600, or 1024x768.

My graphics card is a Mobile Intel 4 Series Express Chipset Family, if that makes a difference.

Any help would be immensely appreciated, as I've been all over google and have found nothing.

I should also mention that I'm brand new to Ubuntu, so I'm not familiar with all the commands and functions and stuff.

If you need more information, just let me know, I'll do my very best to make this easy for you.

share|improve this question

2 Answers 2

I don't know much about Linux, but would THIS work?

Or perhaps THIS?

Try the first link first, as I think this might be a driver issue.

share|improve this answer
    
I tried the first thing and got nothing. I tried the second link, and the it keeps telling me "failed to get size of gamma for output default" –  Bryce Aug 3 '12 at 21:55

First, make sure your graphics drivers are up to date. Try sudo apt-get update to update any missing files or dependencies. Also try sudo apt-get update --fix-missing.

Second, to check if your graphics drivers are up to date, go to System Settings -> Details -> Graphics. It should give you the proper driver number for your card. Then look for updates for the card. Like here! And also over here!

Third, Install any related packages to your graphics card. Then head to System Settigns -> Displays to change the resolution.


EDIT(AUgust 3, 2012)

Make sure you have the hyphen between --fix-missing. Like this: sudo apt-get update --fix-missing. All right, now we know know your graphics driver we can find the correct update. This is a page to the Intel® 82852/82855 Graphics Controller Family. Not sure if it's your version, but worth a try. The second portion of my answer was just to find out what your graphics card was.

share|improve this answer
    
When I did the first thing, it resulted in this: "E: Command line option --fix is not understood" When I did the second thing, it told me my graphics driver was "VESA: Intel(r)Cantiga Graphics" And "Experience Standard" I don't know what that means, and I couldn't find them on the sites you linked. –  Bryce Aug 3 '12 at 21:57
    
Ah, sorry about that. I reentered it correctly and got this very long thing that I can't paste in here, nor do I have the slightest idea what it means. The last line reads "This APT has Super Cow Powers" if that's at all familiar. As for the link to Intel's website, am I to click that first link in the search results. The one that reads: Intel® Graphics Drivers for Linux* Availability information on the Intel® graphics drivers for Linux* OS: Linux* –  Bryce Aug 4 '12 at 4:59
    
downloadcenter.intel.com/… –  themidnightowl Aug 4 '12 at 14:50
    
Do you think you can take some screenshots. It would be helpful to solving your issue. –  themidnightowl Aug 4 '12 at 14:51
    
Yeah, no problem. Well, this is what the terminal commands gave me. The results for the fix-missing are not the same as they were yesterday. s1149.photobucket.com/albums/o581/CreeperVine I hope that clears things up a bit. –  Bryce Aug 5 '12 at 1:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.