Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using HUD on 12.04 ubuntu and firefox is crashing for me. I have similar results as per this bug. Another thing is that I have 0 addons on firefox, so this is not caused because of the addons.

Whenever I am using firefox and accidently touch the window key, it crashes the firefox. HUD does show options related to the firefox during this time.

So my question - Is it possible to hide and disable HUD for certain applications? I don't want to disable entirely as I am using it for other apps.

share|improve this question

1 Answer 1

You can disable HUD for Firefox by disabling the Global Menu Bar Integration add-on.
Go to Tools > Add-ons > Global Menu Bar Integration and disable it.However I think you were affected by this bug whose fix has been released in new Firefox versions.Please update your browser.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.