Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have a problem when i try to download the maverick iso. after download i always get the wrong iso checksum with gtkhash? I already tried from several locations provided via the ubuntu page but not succeeded.

The hash should be

59d15a16ce90c8ee97fa7c211b7673a8 ubuntu-10.10-desktop-i386.iso 

i get




Update: Downloading the image via torrent seems more reliable than via http or ftp because of the internal torrent checksum tests

share|improve this question
Can you append both the source-hash and the one you're getting to your question? – Stefano Palazzo Dec 12 '10 at 17:24
yes, just updated my question. – NES Dec 12 '10 at 17:30
That sounds like a typical hardware (memory or disk) issue or a filesystem bug. – JanC Dec 12 '10 at 22:48
Have you tried booting the disk and selecting "Check Disk for Errors" from the boot-menu? (hit return while the little icon appears, right at the beginning of the boot process) – Stefano Palazzo Dec 12 '10 at 23:10
@Stefano: No i haven't even burned the iso. I tried the torrent solution without checking the iso after downloading and burned it now and the image worked. – NES Dec 13 '10 at 12:12

1 Answer 1

up vote 2 down vote accepted

I would suggest downloading from a different source and then checking the md5. I have good results from for both speed and reliability with checksums.

share|improve this answer
just torrents there? – NES Dec 12 '10 at 17:24

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.