Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I click the Dash Home button on the left bar near the top it opens a window up with the home tab by default, how can i change it to the applications tab by default instead ?.

I'm using 12.04

share|improve this question
    
To be honest I found that annoying also, but just used the "super/windows key & A" shortcut to go to the applications menu, so I too am interested in a simple answer to this question. :o) –  Fernhill Linux Project Aug 1 '12 at 16:25
    
windows/super key + A works but i rather just have it do that when i click it instead ;) –  Steven Shearing Aug 1 '12 at 16:37

1 Answer 1

You can either:

  • Right-click the Dash Home button and select "Applications" from its quicklist.
  • Use the Super-A keyboard shortcut.
  • Patch the lp:unity codebase to open the dash to unity-lens-applications.

As of 12.04 LTS, there is no configuration option to change launcher click behavior.

share|improve this answer
    
I think, it would be better, if the list is changed into a bulleted list, instead of a numbered list –  Anwar Shah Aug 4 '12 at 5:46
    
@AnwarShah Okay. You can edit problems on your own, you know. :) –  Jjed Aug 4 '12 at 10:40
    
nah this is not what I'm looking for. i want it to go to the applications tab when i left click it, please ;) –  Steven Shearing Aug 4 '12 at 12:08
4  
@StevenShearing you can't. Wait for someone else to do it or learn how to change it. –  Uri Herrera Aug 4 '12 at 16:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.