Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just got myself an Ubuntu 10.04 Desktop CD. I pop it into my DVD drive (on my laptop which has Windows 7), run VMWare, install Ubuntu using Easy Install. So far, so good.

But, now, internet does not work in Ubuntu desktop.

How do I enable networking (both connected and wireless). alt text

EDIT

I do not know what happened or how it got fixed. But, it is now fixed. However, Empathy IM client does not work although, I am able to browse the internet (which is what I wanted in the first place!).

share|improve this question
    
@hhlp: The tag should be vmware and not wmware. Can you please map it to the appropriate tag. Thank you. –  Kanini Dec 12 '10 at 14:13
add comment

1 Answer

up vote 1 down vote accepted

1) Go to ‘Virtual Machine’ in menu and press ‘Install VMware Tools’ option. This will mount the ISO file to CD drive as ‘VMware Tools’.

2) Extract the tar.gz file to local folder.

3) Open terminal ( Application –> Accessories –> Terminal) and go to the extracted folder in above step.

4) Once you locate the vmware-install.pl script

THIS problem may be related to yours.

share|improve this answer
    
Thanks! However, with Easy Install, VMWare Tools is already installed. I did a reinstall of it and restarted the system too. It still did NOT work. –  Kanini Dec 12 '10 at 14:28
    
check the added link –  danizmax Dec 12 '10 at 14:37
    
Thanks for the links! Unfortunately, I am a newbie with Linux (I installed it, so that I can learn Python!). I did check out the steps present in that SO question and...none of them works. For instance, my /var/logs/kern.log does not have entries about renaming eth0 to eth1. –  Kanini Dec 13 '10 at 3:08
1  
Hmm as I google I seem a lot of problems with vmware and ubuntu 10.4. I would try Virtualbox, it's free and better/faster IMHO anyways. Go download at virtualbox.org/wiki/Downloads In computers some problems are just better to be avoided than solved :P –  danizmax Dec 13 '10 at 11:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.