Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Xubuntu 12.04 and installed RabbitVCS v0.15.0.5 for Thunar from the PPA. Unfortunately, there are no svn status emblems on my folders in Thunar. I already tried to update the icon cache as explained here.

Did the emblems ever work in Thunar? I'm not really sure, because usually RabbitVCS is used together with Nautilus.

share|improve this question
    
I don't think Thunar supports custom emblems as of yet. –  Cumulus007 Aug 1 '12 at 9:55
    
I am using ubuntu 12.04 (unity) and installed the latest thunar (1.6) with the xubuntu ppas. I have the same problem with thunar not showing the emblems on the folders/files. It does show rabbitvcs in the right-click context menu of options at least. Would love to know the solution –  Programster May 27 '13 at 15:03

1 Answer 1

Did you do this . It says "If you are using the Xubuntu distro, then you probably only have Thunar installed (without Nautilus). Besides rabbitvcs-thunar and rabbitvcs-cli, you also need to install an extra package".

Worked very well for me :)

share|improve this answer
    
To make this answer more useful, please indicate exactly which packages you installed in order to solve that issue. –  landroni Jan 20 at 18:09
    
The extra package is thunar-vcs-plugin. Thunar keeps crashing for me with RabbitVCS enabled though. –  Cybolic Mar 4 at 12:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.