Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using Ubuntu 12.04 64-bit system.

After playing around the Viewing settings for a while i ended up with view like this

enter image description here

Under Default view the name should be under the icon.

Even after selecting the Reset view to Defaults and following this solutions listed here didn't work out.

How do I reset nautilus to the default configuration? ( Solutions to this answers didn't worked for me , tried removing Config files & then doing a re-installation of nautilus changed nothing)

Nautilus default view only ( This question was closed referencing to Natty bug report , please don't close this question)

All kind of solutions ( workarounds i mean) are welcomed ( just don't suggest changing nautilus to something else).

I already tried Changing the Viewing options under preferences menu with no success.

share|improve this question
add comment

2 Answers 2

up vote 5 down vote accepted

I believe it's set by the menu Edit=>Preferences, Views tab, under Icon View Defaults, by the checkbox Text beside icons.

share|improve this answer
add comment

I realize that When using Nautilus (Fedora 19 - Gnome 3.8) an icon named "Files" appears in the top left of the screen (not in the window of Nautilus itself). Right click in the icon and choose "Preferences". After changing the settings we should close and restart Nautilus to see the results.

share|improve this answer
1  
Welcome to Ask Ubuntu! Please avoid posting the same answer in more than one place. When tempted to do so, typically: (1) the answer should be customized to account for differences between different questions, (2) one question should be flagged for closure as a duplicate of another (you can flag posts with 15 reputation), (3) the answer should really be a comment, or (4) the answer should be posted in the most appropriate place, and one-line comments posted on the other questions summarizing and linking to it. –  Eliah Kagan Jul 24 '13 at 14:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.