Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed likewise-open including the likewise-open-gui to join my company's domain. I entered my computername and domain in the gui, provided an administrator account to join, and it did say it was successfull.

However, after rebooting I still don't have an entry to login via the domain, only guest and my local user. Any idea what's wrong?

Edit: su to a windows user does work in terminal. So the basics are working, I just need to know how to get the login option for a domain login.

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Acutally adding a greeter-hide-users=true to /etc/lightdm/lightdm.conf was enough (it disables the history of users on the login screen and adds a field where you have to enter username and password).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.