Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

During installation of VMware it prompt : before you install modules must be complied and loaded into running kernel, VMware kernel module updater ! mark on virtual network device and a error "unable to start service" came

How can I solve it to use VMware

share|improve this question

1 Answer 1

I had this issue on mageia 2 32-bit with vmplayer 4.0.4 - in the second link is explained how to adapt the patch file.

It works as explained in those two articles, also for a 4.0.4 ...

vmware player compile issue

How do I install VMware Player 4.0.3?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.