Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

How do I disable the keyboard combination of ALT+`.

This is NOT the HUD nor in the Ubuntu System Settings. It is NOT in compiz configuration either. (I am NOT trying to disable the HUD's use of the Alt key*)

When you press ALT+` on a default unity ubuntu 12.04 install it behaves the same as ALT + TAB. I would like to disable this, because my Windows 7 VM Uses ALT+` to switch languages such as korean or chinese.

share|improve this question

marked as duplicate by Kevin Bowen, Basharat Sialvi, Eric Carvalho, coteyr, Stephen Myall May 22 '13 at 13:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

4 Answers 4

It's actually Alt+"Key above TAB" (whatever that is on your keyboard) and used to switch between multiple windows of the same app.

As far as I know there is no way to disable this key combination.

share|improve this answer
add comment

Take a look at this: How to disable Alt + `? where this same question is answered. I used unity-tweak instead of the compiz..., and it worked for me.

share|improve this answer
add comment

You could go into the keyboard shortcuts and reassign it to another action then delete that action. That should clear it up.

share|improve this answer
add comment

It's used by intellij but unfortunately there is no way to disable this shortcut.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.