Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The Internal Microphone on my Eee 1005HAB does not work in 10.10. In 10.04 it didn't work very well (lot of static), but now it dosn't work at all.

This is weird because it seemed to work fine when I used a liveCD of 10.10. I can plug in an external mic (usb or mic jack) and those both work fine. I think the internal mic is stereo.
share|improve this question
add comment

2 Answers

Try this: (because the microphone isn't stereo but mono) Use Pulse Audio Volume Control (typing pavucontrol in the terminal) to unlock stereo sliders for the mic in 'Input Devices' tab. Drag the right slider down to zero.

source: http://ubuntuforums.org/showthread.php?p=10136037

share|improve this answer
add comment

I never had microphone issues in my EeePc. Have checked in your Sound Preferences if you mic isn't muted, with very low volume or even not selected? You could also try something like eee-control

share|improve this answer
    
It's not muted. I have tried eee-control but it always caused my computer to run unstable and cause errors. –  derstreber Dec 12 '10 at 2:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.