Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Installation of 10.04 via Wubi on my 64 bit (i7)

  • Hangs after installation. The only way to restart is to turn off the power.
  • Happens after I switched CAPS with CTRL and started installing Wubi on Win 7 (64 bit)
  • Reverted the CAPS / CTRL switch, reinstalled Ubuntu 64 bit 10.04 via Wubi, same issue comes up.

The light on my CAPS key keeps going on and off.

share|improve this question

closed as too localized by Marco Ceppi Feb 3 '12 at 0:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Installed 10.10 using Wubi. This issue does not come up –  Rakshit Pai Dec 11 '10 at 21:40
2  
I would strongly suggest installing a clean copy of ubuntu on a cd. Wubi has many issues. :) –  myusuf3 Dec 11 '10 at 23:15
    
Are you still experiencing this issue? –  jrg Sep 2 '11 at 19:55
    
What happens if you boot into Live mode? –  user44549 Feb 1 '12 at 16:48
    
This question has not information added in it for a very long time and probably describes a bug in old package versions. I have flagged it to a moderator so it can be closed. If you think that this is still a valid question and that you are still suffering for this issue you can always flag it so that it can be re-opened. –  Bruno Pereira Feb 3 '12 at 0:51

Browse other questions tagged or ask your own question.