Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell Latitude e6400 laptop and recently installed Ubuntu 12.04. Before, with Windows XP, my battery would charge to 100%.

Now, my battery charges to 29%. No matter how long I charge it.

Any advice?

share|improve this question
    
How old is your laptop and how much do you use it? It's possible the battery has just got old. Manufacturers only guarantee them for 6 months as they can degrade quite quickly. –  StarNamer Jul 29 '12 at 19:45

1 Answer 1

I think this may be a known bug.

The bug is https://bugs.launchpad.net/ubuntu/+source/linux/+bug/779586

The original reporter of the issue is running a Dell Inc. Latitude E6400, which is the same machine type and demonstrating the same situation you have described here.

Half an hour ago there was a new comment asking if there is any more information and if this is still a problem.

If you think it is the same issue you should help with this bug ticket It is quite old ( posted June 2011 ) and has had no updates since then so it will likely be closed if no new information is added.

share|improve this answer
    
In comment 2 ( bugs.launchpad.net/ubuntu/+source/linux/+bug/779586/comments/2 ) of the bug there is a lot of information to help you with providing information relating to this bug. –  Richard Holloway Jul 29 '12 at 21:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.